Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
9/3/2017 Update
09-04-2017, 04:52 AM, (This post was last modified: 09-04-2017, 04:54 AM by lopht.)
#1
9/3/2017 Update
Sorry for the wait guys, was out of town

Make sure to get the new one on the downloads page and post any bugs you find here

Tibia 10 client(copy into address bar): https://secure.tibia.com/account/?subtop...adoutdated
Tibia 10 Magebot: http://tibiadb.com/MagebotSetupvT10o.exe

If you wish to test it out you must open the tibia folder and run client.exe as administrator then download the newest magebot and run as administrator
Reply
09-04-2017, 05:50 AM,
#2
RE: 9/3/2017 Update
WOWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWW
Reply
09-04-2017, 11:14 AM,
#3
RE: 9/3/2017 Update
but how to use it with active BE, example world of antica?
Reply
09-12-2017, 08:50 AM,
#4
RE: 9/3/2017 Update
why my magebot don't open? the program are closing
Reply
09-13-2017, 01:22 PM,
#5
RE: 9/3/2017 Update
(09-04-2017, 11:14 AM)gabrieluchini Wrote: but how to use it with active BE, example world of antica?
you cant =/
Reply
10-10-2017, 04:49 AM,
#6
RE: 9/3/2017 Update
(09-04-2017, 04:52 AM)lopht Wrote: Sorry for the wait guys, was out of town

Make sure to get the new one on the downloads page and post any bugs you find here

Tibia 10 client(copy into address bar): https://secure.tibia.com/account/?subtop...adoutdated
Tibia 10 Magebot: http://tibiadb.com/MagebotSetupvT10o.exe

If you wish to test it out you must open the tibia folder and run client.exe as administrator then download the newest magebot and run as administrator


even though my tibia closes appears the message "you client could not be verified by battleye" and I do not know what to do ... can you help me please?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)