Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MAGEBOT NÃO FUNCIONA!!!!
05-08-2017, 10:27 AM,
#1
MAGEBOT NÃO FUNCIONA!!!!
boa noite, baixei o magebot comprei minha key, ate ae tudo bem. 
nenhuma função funciona exceto a auto exploring do cavebot.
ja usei com abrir ADM ja instalei reinstalei. por favorfor comentem algo de ultil! porque não creio que gastei dinheiro atoa sabendo que podia tentar crackear o bot!
Reply
05-10-2017, 01:01 PM,
#2
RE: MAGEBOT NÃO FUNCIONA!!!!
estou com mesmo problema , só funciona light hack e level spy as demais função nao funciona, acho que nao temos suporte aos BR pois nao vejo nenhum moderador respondendo...
Reply
05-12-2017, 12:16 AM, (This post was last modified: 05-12-2017, 12:17 AM by lopht.)
#3
RE: MAGEBOT NÃO FUNCIONA!!!!
Hmm make sure you are using client.exe and tibia 10 if you are on the official tibia servers
Reply
06-01-2017, 03:58 AM,
#4
RE: MAGEBOT NÃO FUNCIONA!!!!
Estou com o mesmo problema, nao funciona nada, ele abre, aparece no Tibia porém nao funciona nenhuma função.
Reply
06-02-2017, 03:42 AM,
#5
RE: MAGEBOT NÃO FUNCIONA!!!!
(05-10-2017, 01:01 PM)thor500 Wrote: estou com mesmo problema , só funciona light hack e level spy as demais função nao funciona, acho que nao temos suporte aos BR pois nao vejo nenhum moderador respondendo...

tbm to c esse problema! parece que o mb é de uma versão mais antiga...
é a segunda atualização q isso me ocorre  Dodgy


I also have this problem! It seems that the mb is of an older version ... it is the second update q this occurs to me Dodgy
Reply
08-15-2017, 01:48 AM, (This post was last modified: 08-15-2017, 01:49 AM by Luiz Gustavo.)
#6
Sad  RE: MAGEBOT NÃO FUNCIONA!!!!
Comigo também está acontecendo a mesma coisa, algumas funções não funcionam.

Já formatei o computador, abri como administrador tanto o MageBot quanto o Tibia 8.60, e nada de funcionar normalmente.

Angry
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)