Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
10.57 update
10-03-2014, 08:40 AM,
#11
RE: 10.57 update
Seems to be fixed, I will let you know if we find more bugs.
Reply
10-03-2014, 11:29 AM,
#12
RE: 10.57 update
if you are in the navi, and someone turns into a beast, you take debug
Reply
10-03-2014, 03:00 PM,
#13
RE: 10.57 update
the issue persists, when we target a creature the bot crashes
Reply
10-04-2014, 06:22 PM,
#14
RE: 10.57 update
Lopht FIX SAFEMODE! I'VE PAID 10$+ FOR BOT THAT I CAN USE ONLY ON OTS? NICE SCAM
Reply
10-04-2014, 09:36 PM, (This post was last modified: 10-04-2014, 09:37 PM by baphomet.)
#15
RE: 10.57 update
Watch your words here kid, you paid once for a lifetime bot that probably does not give return anymore to lopth because people only pay once and get updates for free, and you are causing trouble saying its a scam, I think lopth should rent magebot as monthly payment to stop this people going around and saying shit on forums.
I'm sure lopth is doing the best he can to fix the bugs
Reply
10-05-2014, 06:58 AM,
#16
RE: 10.57 update
i uploaded a new one. If it still causes problems please post the name of the creature that bugged.

You can also change the targetoutfit box to 0 and that should work
Reply
10-05-2014, 08:31 AM,
#17
RE: 10.57 update
(10-05-2014, 06:58 AM)lopht Wrote: i uploaded a new one. If it still causes problems please post the name of the creature that bugged.

You can also change the targetoutfit box to 0 and that should work

And the safemode????????
Reply
10-05-2014, 10:48 AM,
#18
RE: 10.57 update
is by far the safest mode in the galaxy
Reply
10-05-2014, 11:24 AM,
#19
RE: 10.57 update
(10-05-2014, 10:48 AM)lopht Wrote: is by far the safest mode in the galaxy

Are u talking about the version safemode right?
Reply
10-05-2014, 01:50 PM,
#20
RE: 10.57 update
(10-05-2014, 06:58 AM)lopht Wrote: i uploaded a new one. If it still causes problems please post the name of the creature that bugged.

You can also change the targetoutfit box to 0 and that should work

Now magebot seems to be fixed partially, It still debugs the leader of teamserver connects with the option 'I am leader' checked.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)