Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
9.82 Update
03-02-2013, 04:30 PM,
#11
RE: 9.82 Update
Make sure you download the newest one, there was a bugfix
Reply
03-03-2013, 12:08 AM,
#12
RE: 9.82 Update
[Image: xxx_zps260d3f92.png]

hmm?
Reply
03-03-2013, 02:38 AM,
#13
RE: 9.82 Update
hiho i got problem with insal bot on windows 7 64 can you help me ? when im instaling its no problem but after instal bot is not working
Reply
03-03-2013, 12:13 PM,
#14
RE: 9.82 Update
when I open it Magebot not me the option to remove the framerate and mwall time
Reply
03-03-2013, 03:45 PM,
#15
RE: 9.82 Update
Does the new installations always work with older client? Like 9.82 with 9.81/9.80? Or do I need to reinstall for each time..?
Reply
03-05-2013, 05:45 AM,
#16
RE: 9.82 Update
(03-03-2013, 12:08 AM)Enhanced Wrote: [Image: xxx_zps260d3f92.png]

hmm?

You may need to close tibia or reboot the computer before installing if you get that error

(03-03-2013, 12:13 PM)jfalcao12 Wrote: when I open it Magebot not me the option to remove the framerate and mwall time

You can turn off the Framerate[x] and HUD[x] at the bottom right.

(03-03-2013, 03:45 PM)krille09 Wrote: Does the new installations always work with older client? Like 9.82 with 9.81/9.80? Or do I need to reinstall for each time..?

You should reinstall the version you want each time. Some players keep separate folders for specific versions (e.g. Magebot 8.6). You can simply rename/move the C:\\Program Files\Magebot\ folder

Reply
03-06-2013, 11:11 AM,
#17
RE: 9.82 Update
hey i got problem with instal bot on windows 7 can you help me ? when im instaling its no problem but after instal bot is not working, is open the mage bot but not going thru
Reply
03-07-2013, 06:38 AM,
#18
RE: 9.82 Update
(03-06-2013, 11:11 AM)jonybala305 Wrote: hey i got problem with instal bot on windows 7 can you help me ? when im instaling its no problem but after instal bot is not working, is open the mage bot but not going thru

Hmm can you provide some more information? What client version/server info ect.
Reply
03-07-2013, 09:51 PM,
#19
RE: 9.82 Update
(03-07-2013, 06:38 AM)lopht Wrote:
(03-06-2013, 11:11 AM)jonybala305 Wrote: hey i got problem with instal bot on windows 7 can you help me ? when im instaling its no problem but after instal bot is not working, is open the mage bot but not going thru

Hmm can you provide some more information? What client version/server info ect.

Is 9.82, the last version.
I dont know what happen but the tibia is open and i open the magebot and is not get conect with tibia.
Thanks
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)