Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas com Windows Vista + MB
08-31-2009, 01:27 PM, (This post was last modified: 08-31-2009, 01:35 PM by Maarcellzinho.)
#1
Problemas com Windows Vista + MB
Olá, bom formatei meu computador recentemente, e percebi que o magebot, deixou de fazer algumas funções dele, por exemplo.. o Delete não funciona, nem o Diagonal key, não heala, nem nada.. a unica coisa que ele faz é acender o light hack, nada mais, alguem sabe como arrumar isso?



Bom pessoal desculpa mais acabei achando um topico já que explica como arrumar isso, mais de toda forma vou falar aqui para que se caso mais alguem precise..


(08-11-2009, 03:57 AM)ownz Wrote: É, a solução do Lopht tb funciona!

Mas, tem uma solução mais rápida, porém, terá que fazer sempre que for abrir o Magebot!

Aqui vai os procedimentos:

1º) Clique com o botão direito do mouse sobre o o executável do Magebot
2º) Selecione a opção "Executar como"
3º) Digite em usuario "administrador" e na senha, a senha que está configurada
4º) Seu Magebot irá rodar perfeitamente



Wink


Postado pelo amigo Ownz, no topico

http://gotibia.com/upload/showthread.php?tid=352
Reply
09-01-2009, 06:21 AM,
#2
RE: Problemas com Windows Vista + MB
try with it

How can I disable the User Account Control (UAC) feature on my Windows Vista computer?
Method #1 - Using MSCONFIG
# Launch MSCONFIG by from the Run menu.
# Click on the Tools tab. Scroll down till you find "Disable UAC" . Click on that line.
[Image: disable_uac_1.gif]
3. Press the Launch button.
4. A CMD window will open. When the command is done, you can close the window.
5. Close MSCONFIG. You need to reboot the computer for changes to apply.

You can re-enable UAC by selecting the "Enable UAC" line and then clicking on the Launch button.


for more information visit
http://www.petri.co.il/disable_uac_in_windows_vista.htm
Reply
10-22-2009, 03:48 AM,
#3
RE: Problemas com Windows Vista + MB
Very good post also be sure to check out the FAQ on the issue

http://tibiadb.com/faq/general.html#leaving-list
Reply
06-05-2010, 10:59 AM,
#4
RE: Problemas com Windows Vista + MB
can some one help me plz with my magebot idk wats happen to the magebot i try to put my new key but the little scuare that ask for my key i dosent come up Confused
Reply
06-05-2010, 04:33 PM,
#5
RE: Problemas com Windows Vista + MB
Delete C:\\Program Files\Magebot\ and reinstall
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)