Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
9.2 Update
09-28-2011, 11:26 AM, (This post was last modified: 09-28-2011, 02:21 PM by lopht.)
9.2 Update
The only change this update is a new tibia_loader for windows 7 and hopefully the bad tile bug has been fixed so the cavebot wont get stuck.

IMPORTANT for WINDOWS VISTA/WINDOWS 7:If you are using Vista or Windows 7 you will need to download the , put it in the 9.2 tibia folder and run it as Administrator, in order to use Magebot. We are still tweaking this file so let us know how it works for you.

As always if you encounter any bugs post them here


Importante para Windows Vista / Windows 7: Si está usando Windows Vista o Windows 7 tendrá que descargar el , ponerlo en la carpeta de tibia y ejecutarlo (Asegúrese de que derecho haga clic en Ejecutar como administrador) para poder utilizar Magebot. Todavía estamos modificando este archivo por lo cual no podria funcionar para algunos.


Importante para Windows Vista/Windows 7: Se você estiver usando Vista ou Windows 7 você irá precisar fazer o download de , Coloque isso na pasta do tibia e abra isto (Tenha certeza que você marcou para Abrir Como Administrador) para usar o magebot.
09-28-2011, 12:17 PM,
RE: 9.2 Update
Since the last mage version,
My magebot dosnt work properlly, dash,auto utamo-hur, healing, even the navigation stop working..
But in my safe_mode only work the healers!, plz i need the main magebot!

I already did everything (tibia_loader, admnistrator mode, disable uac) but still nothing, w8 for responses!
09-28-2011, 12:20 PM,
RE: 9.2 Update
PM me your account email and what operating system you use
09-28-2011, 12:45 PM,
RE: 9.2 Update
i cant use magebot when i open it, tibia crashes i can only open safe mode but it doesnt work, i have windows 7 , i already download the loader and run it as administrator and nothing :S
09-28-2011, 02:21 PM,
RE: 9.2 Update
Make sure you use the 920 loader
09-28-2011, 02:24 PM,
RE: 9.2 Update
09-29-2011, 09:35 AM, (This post was last modified: 09-29-2011, 09:35 AM by Luk.)
RE: 9.2 Update
It doesn't working Sicop, I did excatly like old version and it doesn't work, first I open tibia_loader.exe (inside tibia folder), then I open magebot.exe and tibia crashes, I don't know how it works but maybe is the tibia_loader who is not valid...
ah, my sistem is Widows 7 - 64bit.
09-29-2011, 11:41 AM,
RE: 9.2 Update
it doesn´t work for me too... :/ i already put new loader in tibia folder and run as administrator. PD. when i try to install magebot, it crash with an error of missing DLL file (packet.dll) x.x
10-01-2011, 08:54 AM,
RE: 9.2 Update
make sure you use the 920 loader, if the packet.dll doesnt get installed you may need to reboot and then rerun the installer (rare cases)
10-01-2011, 11:54 AM,
RE: 9.2 Update
hey i have the same problem i did what u say to do to put it in the folder and it don't work. i have 2 laptop Vista/and Win 7 and any of both work can u help me out plz.

Forum Jump:

Users browsing this thread: 1 Guest(s)