Magebot
9.2 Update - Printable Version

+- Magebot (http://tibiadb.com/upload)
+-- Forum: Magebot (http://tibiadb.com/upload/forumdisplay.php?fid=1)
+--- Forum: General News (http://tibiadb.com/upload/forumdisplay.php?fid=2)
+--- Thread: 9.2 Update (/showthread.php?tid=3280)

Pages: 1 2


9.2 Update - lopht - 09-28-2011

The only change this update is a new tibia_loader for windows 7 and hopefully the bad tile bug has been fixed so the cavebot wont get stuck.




IMPORTANT for WINDOWS VISTA/WINDOWS 7:If you are using Vista or Windows 7 you will need to download the http://www.tibiadb.com/tibia_loader_920.exe , put it in the 9.2 tibia folder and run it as Administrator, in order to use Magebot. We are still tweaking this file so let us know how it works for you.

As always if you encounter any bugs post them here

------------------------------SPANISH-----------------------

Importante para Windows Vista / Windows 7: Si está usando Windows Vista o Windows 7 tendrá que descargar el http://www.tibiadb.com/tibia_loader_920.exe , ponerlo en la carpeta de tibia y ejecutarlo (Asegúrese de que derecho haga clic en Ejecutar como administrador) para poder utilizar Magebot. Todavía estamos modificando este archivo por lo cual no podria funcionar para algunos.

-----------------------------PORTUGUESE---------------------

Importante para Windows Vista/Windows 7: Se você estiver usando Vista ou Windows 7 você irá precisar fazer o download de http://www.tibiadb.com/tibia_loader_920.exe , Coloque isso na pasta do tibia e abra isto (Tenha certeza que você marcou para Abrir Como Administrador) para usar o magebot.


RE: 9.2 Update - Serovega - 09-28-2011

Since the last mage version,
My magebot dosnt work properlly, dash,auto utamo-hur, healing, even the navigation stop working..
But in my safe_mode only work the healers!, plz i need the main magebot!

I already did everything (tibia_loader, admnistrator mode, disable uac) but still nothing, w8 for responses!



RE: 9.2 Update - lopht - 09-28-2011

PM me your account email and what operating system you use


RE: 9.2 Update - Miswebotes - 09-28-2011

i cant use magebot when i open it, tibia crashes i can only open safe mode but it doesnt work, i have windows 7 , i already download the loader and run it as administrator and nothing :S


RE: 9.2 Update - lopht - 09-28-2011

Make sure you use the 920 loader http://www.tibiadb.com/tibia_loader_920.exe


RE: 9.2 Update - Sicop - 09-28-2011

Smile


RE: 9.2 Update - Luk - 09-29-2011

It doesn't working Sicop, I did excatly like old version and it doesn't work, first I open tibia_loader.exe (inside tibia folder), then I open magebot.exe and tibia crashes, I don't know how it works but maybe is the tibia_loader who is not valid...
ah, my sistem is Widows 7 - 64bit.


RE: 9.2 Update - MeTaL - 09-29-2011

it doesn´t work for me too... :/ i already put new loader in tibia folder and run as administrator. PD. when i try to install magebot, it crash with an error of missing DLL file (packet.dll) x.x


RE: 9.2 Update - lopht - 10-01-2011

make sure you use the 920 loader, if the packet.dll doesnt get installed you may need to reboot and then rerun the installer (rare cases)


RE: 9.2 Update - feyka - 10-01-2011

hey i have the same problem i did what u say to do to put it in the folder and it don't work. i have 2 laptop Vista/and Win 7 and any of both work can u help me out plz.